It is currently July 16th, 2024, 3:42 am

News News of SARDU Linux version

Site map of SARDU Linux version » Forum : SARDU Linux version

Multiboot USB and DVD with SARDU under Linux
In this section is permitted only the English language

SARDU 4.4.0 for Linux released

Today I relased las SARDU 4.4.0 for Linux
download here

Changelof rom 4.0.0:

SARDU Multiboot Creator 4.4.0
Fixed exception after db updates with USB selected
Fixed error with MemTest86+ 6.x (BIOS Legacy Boot)
Updated Memtest86 to 10.4 (UEFI Boot)
MemTest86+ to 6.2 (Bios Legacy and UEFI Boot)
Updated rEFInd to
Updated the software certificate valid until 2026
Improved USB recognition

SARDU Multiboot Creator 4.3.1
Fixed critical issue for MultiBoot ISO creation
Fixed background and ...
Read more : SARDU 4.4.0 for Linux released | Views : 487 | Replies : 0

password sudo always wrong

Hello there, I downloaded Sardu 3.2.4 on Opensuse leap 15.0
I run ./sardu_3 to open Sardu, I try to use it but it dosn't accept the sudo password. I type it correctly but I get the same error message (password wrong).
Obviously I checked the password several times but it did not accept it.

How can I make it work?
Read more : password sudo always wrong | Views : 1530 | Replies : 0

sardu-322 missing operating system


Iam running sardu-322 on ubuntu14.
After install on usb-stick and simulate boot:
iam received "missing operating system"

Whats going wrong?

- select <sdb1>

$ df | grep SARDU
/dev/sdb1 15126544 16 15126528 1% /mnt/SARDU

- <create usb>
on Stderr written:
chmod: Beim Setzen der Zugriffsrechte für »/mnt/SARDU/SARDU/�~@~\: Vorgang nicht zulässig
chmod: Beim Setzen der Zugriffsrechte für »/mnt/SARDU/SARDU/is0linux.c32�~@~\: Vorgang nicht zulässig

$ df | grep SARDU
/dev/sdb1 15126544 14480 15112064 1% /mnt/SARDU1

It seem ...
Read more : sardu-322 missing operating system | Views : 2230 | Replies : 3

Dependency and Permission Errors

Hi all,
running Sardu Pro (registered version) on some linux distros, you have to install the package "lsof" and "dmidecode".
Otherwise, you may have error like:

«Executable not found: "lsof"»
«SARDU need dmdidecode»

(note: SARDU writes "dmdidecode", but you have to install the package named "dmidecode").

If you have an «Absent or limited connection» error, try to type:
Code: Select all
 ls -ls `which ping`

You will see an output beginnig as follow:

-rwsr-xr-x 1 root ...
Read more : Dependency and Permission Errors | Views : 3608 | Replies : 1

EFI boot menus missing components


running the latest version of PRO BASIC downloaded this week on LinuxMint 18.
Booting using EFI.

I created a USB stick with
  • gparted AMD64
  • RescaTux
  • SystemRescueCD
  • Ultimate Boot CD
  • Mint Cinnamon
The first four are in the "Utility" section, the last one is in the "Linux" section
Creation worked fine and all 5 components are installed on the flash drive.
Booting the flash drive in EFI mode works as ...
Read more : EFI boot menus missing components | Views : 3092 | Replies : 2

SARDU 3.1.1 How to register ?

I post this topic the second time... I dont know where it went ..?

Ok I tried to enter my registration information into SARDU for Linux , actual version 3.1.1. That means it runs well but I cant get it registered with my email & code because it wants an admin passwort that I dont know !? It is not my root password... even though thats what it states... but its not ! So why ...
Read more : SARDU 3.1.1 How to register ? | Views : 2829 | Replies : 5

Running in Fedora

How do I run SARDU in Fedora 22?
I tried double-clicking the file and it did not launch. I even tried launching from command line.
Read more : Running in Fedora | Views : 3089 | Replies : 3

Sardu 3 not working on Ubuntu 14.04 64 bit

I was able to download run Sardu 3 on linux just fine. However there are a few show stoppers.

  1. Anything I type the letters repeat. If I type One I get OOnnee.
  2. I am not able to download any ISOs, when I select an ISO I get Link not found information popup.

I am even interested in the pro version. However until this software can run on Ubuntu 14.04 64 bit, which is ...
Read more : Sardu 3 not working on Ubuntu 14.04 64 bit | Views : 2976 | Replies : 1


I just downloaded Sardu Pro free for Linux.
I have extracted it and now I can find no way to install or start Sardu.
There are no Readme.txt or Install.txt anywhere in the file nor can I find any information on the Sardu site or Forums.
What am I missing?
Read more : Installing/Starting | Views : 5253 | Replies : 4

SARDU Multiboot Creator 3 Final for GNU Linux

We are proud to announce the final version of SARDU 3 Multiboot Creator

You have to register here this version. Don't use fake email

The server will send you one serial

When you register your version will unlook a lot of features like as:

  • Automatic updates in real time of ISOs supported
  • and more

This version is portable
This version haven't crapware or toolbars...

SARDU 3 for linux need two dependences:
  • libx11-6:i386
  • libgtk2.0

In ...
Read more : SARDU Multiboot Creator 3 Final for GNU Linux | Views : 10696 | Replies : 3


Login  •  Register


Total posts 7874 • Total topics 1301 • Total members 2984