Running in Fedora

Multiboot USB and DVD with SARDU under Linux
In this section is permitted only the English language

Running in Fedora

Postby t3kg33k » August 24th, 2015, 8:57 pm

How do I run SARDU in Fedora 22?
I tried double-clicking the file and it did not launch. I even tried launching from command line.
Posts: 1
Joined: August 24th, 2015, 8:54 pm

Re: Running in Fedora

Postby taosk8r » November 30th, 2015, 11:54 pm

I am wondering how you are supposed to execute it as well in Linux Mint.. Pretty weird.
Posts: 6
Joined: November 30th, 2015, 11:47 pm

Re: Running in Fedora

Postby OzzYGuY » July 16th, 2016, 9:06 am

Nice to see.
Users asking a simple question how to run...and no answer in a year.
Pretty ordinary to be honest.
Posts: 1
Joined: July 16th, 2016, 8:57 am

Re: Running in Fedora

Postby davidecosta » July 24th, 2016, 8:23 am

Do you have problem with last 3.1.1?
User avatar
Posts: 2543
Joined: January 9th, 2011, 12:44 pm
Location: Sardinia

Return to SARDU Linux version

Who is online

Users browsing this forum: No registered users