SARDU 2.0.3 startup error

Multiboot USB / DVD Builder with SARDU
In this section is permitted only the English language
Forum rules
In this section is permitted only the English language

SARDU 2.0.3 startup error

Postby zen » June 14th, 2011, 8:24 am

I ran SARDU 2.03 final on my xp sp3 machine but it doesn't start and I get the following error when I try to open it:

[ line 14514 (File "C:\SARDU\sardu.exe"):
Error: Variable must be of type "object" ]

This error also appeared when I used SARDU 2.03 beta7. SARDU2.03 beta5 did not have this error and it worked fine. any suggestions. Thanks
zen
 
Posts: 10
Joined: June 14th, 2011, 8:06 am

Re: SARDU 2.0.3 startup error

Postby Knight_Rider » June 14th, 2011, 12:25 pm

hey

Ive been using sardu a while now... also had problems on XP.

Try running it on win 7.
also you can run anti virus scan on pc Avast or AVG (www.filehippo.com)
or run combofix (www.majorgeeks.com
last: run ram test or if you have 2 rams, remove the one and try...

Let know :)
Knight_Rider
 
Posts: 6
Joined: June 14th, 2011, 12:21 pm

Re: SARDU 2.0.3 startup error

Postby zen » June 14th, 2011, 6:34 pm

Thank you Knight_Rider for your response. My machine is clean and the ram is good. The problem is with SARDU because as I mentioned in my previous post beta 5 works fine; this all started with beta 7 and the final release.
zen
 
Posts: 10
Joined: June 14th, 2011, 8:06 am

Re: SARDU 2.0.3 startup error

Postby davidecosta » June 14th, 2011, 6:52 pm

zen wrote:Thank you Knight_Rider for your response. My machine is clean and the ram is good. The problem is with SARDU because as I mentioned in my previous post beta 5 works fine; this all started with beta 7 and the final release.


Why you don't have report me for beta 7?
I use and compile SARDU with Windowx XP pro SP3

SARDU beta 6 and 7 rewrite the recognition of USB. When you have thet error?
User avatar
davidecosta
 
Posts: 2531
Joined: January 9th, 2011, 12:44 pm
Location: Sardinia

Re: SARDU 2.0.3 startup error

Postby zen » June 14th, 2011, 8:40 pm

Because I downloaded beta 7 one day before the final release and I didn't have time to post about this bug. I expected it to be discovered earlier but obviously it wasn't. By the way, I forgot to mention in my first post that the name of the error is "AutoIt Error" I don't know if that helps identify the problem. Thank you
zen
 
Posts: 10
Joined: June 14th, 2011, 8:06 am

Re: SARDU 2.0.3 startup error

Postby davidecosta » June 14th, 2011, 8:46 pm

You read my PM?
User avatar
davidecosta
 
Posts: 2531
Joined: January 9th, 2011, 12:44 pm
Location: Sardinia

Re: SARDU 2.0.3 startup error

Postby zen » June 14th, 2011, 10:13 pm

Yes, I am getting the same AutoIt Error.
zen
 
Posts: 10
Joined: June 14th, 2011, 8:06 am

Re: SARDU 2.0.3 startup error

Postby davidecosta » June 14th, 2011, 10:19 pm

In this days i check all function of USB, When you have the error?
User avatar
davidecosta
 
Posts: 2531
Joined: January 9th, 2011, 12:44 pm
Location: Sardinia

Re: SARDU 2.0.3 startup error

Postby zen » June 14th, 2011, 10:52 pm

I have it as soon as I double click on sardu.exe. In other words, I don't see the GUI.
zen
 
Posts: 10
Joined: June 14th, 2011, 8:06 am

Re: SARDU 2.0.3 startup error

Postby davidecosta » June 15th, 2011, 6:16 am

Your OS language is?
User avatar
davidecosta
 
Posts: 2531
Joined: January 9th, 2011, 12:44 pm
Location: Sardinia

Next

Return to English Forum

Who is online

Users browsing this forum: Bing [Bot]