Sardu and otg

Multiboot USB / DVD Builder with SARDU
In this section is permitted only the English language
Forum rules
In this section is permitted only the English language

Sardu and otg

Postby Luk164 » April 6th, 2016, 9:28 am

I am using sardu for a long period of time by now and it is awesome, but I have had a little problem recently. I have 32 GB USB otg flash drive, formatted to ntfs, but recently if I try to connect it to my phone, it does not work. I have been using app called paragon commander plugin that mounts ntfs, and it worked before, but now it just cant mount it. Interesting thing is that if I disable write mode it suddenly works. I even remade entire usb with sardu to see if it helps, but I got same result.
Any ideas how to fix it?(on normal computers it works flawlessly, same for booting)
Posts: 1
Joined: April 6th, 2016, 9:24 am

Re: Sardu and otg

Postby davidecosta » April 6th, 2016, 9:57 am

Try to format the pendrive with rmprepusb
User avatar
Posts: 2543
Joined: January 9th, 2011, 12:44 pm
Location: Sardinia

Return to English Forum

Who is online

Users browsing this forum: Google [Bot]